Issue with delayed push notifications
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 19:47 PDT
Monitoring
We have resolved the issue causing delayed push notifications to Android, Mac and Zoom Room devices, impacting peer to peer messaging, Zoom Phone call log, history, push notifications, Zoom Room status etc. We will continue to monitor and provide updates as we have them.
Posted Sep 06, 2024 - 19:29 PDT
Update
We are continuing to investigate the issue causing delayed push notifications to Android, Mac and Zoom Room devices, impacting peer to peer messaging, Zoom Phone call log, history, push notifications, zoom room status etc. We will continue to provide updates as we have them.
Posted Sep 06, 2024 - 18:24 PDT
Investigating
We are investigating an issue causing delayed push notifications to Android, Mac and Zoom Room devices, impacting peer to peer messaging, Zoom Phone call log, history, push notifications, zoom room status etc. We will provide updates as we have them.
Posted Sep 06, 2024 - 17:40 PDT
This incident affected: Zoom Rooms (Zoom Rooms), Zoom Chat (Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications), and Zoom Phone - Global (Voicemail/Recording/Call Log).