Issues with sending and receiving emails in Zoom mail
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 10:08 PDT
Monitoring
We have resolved the issue with sending and receiving emails in Zoom mail for a subset of users. We will continue to monitor and provide updates as we have them.
Posted Mar 15, 2024 - 09:56 PDT
Update
We are continuing to work on remediating the issue with sending and receiving emails in Zoom mail for a subset of users, we will provide updates as we have them.
Posted Mar 15, 2024 - 08:36 PDT
Identified
We have identified the issues with sending and receiving emails in Zoom mail for a subset of users, we will provide updates as we have them
Posted Mar 15, 2024 - 07:12 PDT
Investigating
Our monitoring has detected issues with sending and receiving emails in Zoom mail for a subset of users, we are currently investigating and will provide updates as we have them
Posted Mar 15, 2024 - 07:03 PDT
This incident affected: Zoom Mail (Mail).