Zoom Service Status

Issue with Zoom Rooms, Workspace and Calendar

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 7 days ago. Apr 01, 2025 - 11:32 PDT

Monitoring

We have resolved the issue with Zoom Rooms, Workspace and Calendar. We will continue to monitor and provide updates as we have them.
Posted 7 days ago. Apr 01, 2025 - 10:56 PDT

Identified

We have identified an issue with Zoom Rooms, Workspace and Calendar. We will continue to provide updates as we have them.
Posted 7 days ago. Apr 01, 2025 - 10:20 PDT
This incident affected: Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation) and Zoom Mail (Calendar).