A subset of users are experiencing join meeting issues
Incident Report for Zoom
Resolved
We have resolved the issue causing a subset of users to experience difficulties joining meetings or meeting disconnections.
Posted Nov 18, 2020 - 09:21 PST
Monitoring
We have resolved the issue causing a subset of users to experience difficulties joining meetings or meeting disconnections. We will continue to monitor and provide updates as we have them.
Posted Nov 18, 2020 - 08:57 PST
Identified
A subset of customers are experiencing difficulties joining meetings or with meeting disconnections. We are currently working to fix this issue.
Posted Nov 18, 2020 - 08:47 PST
This incident affected: Zoom Meetings and Zoom Video Webinars.