A subset of users are unable to access Zoom Web Portal
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:02 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to access to Zoom Web Portal. We will continue to monitor and provide updates as we have them.
Posted Jun 21, 2022 - 07:59 PDT
Investigating
We have received reports of a subset of users being unable to access to Zoom Web Portal. We are currently investigating and will provide updates as we have them.
Posted Jun 21, 2022 - 07:38 PDT
This incident affected: Zoom Website (Web Portal).