Service degradation in China region

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted May 23, 2025 - 15:06 PDT

Monitoring

The issue causing the service degradation in China region has been resolved. We will continue to monitor and provide updates as we have them.
Posted May 23, 2025 - 13:52 PDT

Investigating

We are investigating an issue impacting services in China region. We will provide updates as we have them.
Posted May 23, 2025 - 13:11 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Phone - HONG KONG/CHINA (Zoom Phone).