Zoom.us Not Reachable For a Subset of Customers
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 12:09 PDT
Monitoring
We have resolved issue that was causing a subset of users to be unable to reach zoom.us. We will continue to monitor and provide updates as we have them.
Posted Nov 03, 2022 - 11:33 PDT
Investigating
Our monitoring has detected an issue causing a subset of users to be unable to reach zoom.us. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 03, 2022 - 11:15 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Website (Web Client).