Issue with scheduling meetings on behalf of others via Google Workspace

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 18:44 PST

Monitoring

The issue that impacts users scheduling meetings on behalf of others has been resolved. We will continue to monitor and provide updates as we have them.
Posted Nov 29, 2023 - 18:33 PST

Identified

We have identified an issue that impacts users scheduling meetings on behalf others and are currently working on the fix. We will provide updates as we have them.
Posted Nov 29, 2023 - 17:58 PST
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).