Intermittent Issues Loading Marketplace
Incident Report for Zoom
Resolved
The intermittent issues loading marketplace has been resolved. There was no interruption to API, only web front end.
Posted Sep 04, 2020 - 13:17 PDT
Monitoring
We have fixed the intermittent issues loading marketplace. We will continue to monitor.
Posted Sep 04, 2020 - 12:49 PDT
Identified
We have identified the cause for marketplace issues, operations and engineering are implementing a fix now.
Posted Sep 04, 2020 - 12:43 PDT
Investigating
We are currently investigating errors with the marketplace services. We apologize for any inconvenience that this may cause.
Posted Sep 04, 2020 - 11:53 PDT
This incident affected: Zoom Developer Platform (Marketplace).