Issue with Zoom Phone in North America

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 14:51 PST

Monitoring

We have resolved the issue with inbound/outbound calls for Zoom Phone in North America. We will continue to monitor and provide updates as we have them.
Posted Feb 20, 2025 - 14:08 PST

Investigating

We are investigating an issue with inbound/outbound calls for Zoom Phone in North America. We will provide updates as we have them.
Posted Feb 20, 2025 - 13:43 PST
This incident affected: Zoom Phone - NORTH AMERICA (Calling (Inbound/Outbound)).