Issue with SMS delivery

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 20, 2024 - 17:31 PST

Monitoring

The issue causing intermittent delayed or undelivered inbound SMS messages for Zoom Phone and Zoom Contact Center has been resolved. We will continue to monitor and provide updates as we have them.
Posted Feb 20, 2024 - 17:21 PST

Identified

We have identified an issue causing an intermittent delay or undelivered inbound SMS messages for Zoom Phone and Zoom Contact Center. We will continue to work with the underlying carrier and provide updates as we have them.
Posted Feb 20, 2024 - 16:14 PST
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom Contact Center - NORTH AMERICA (SMS (Inbound/Outbound)).