Intermittent Issue on Billing Page
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 16:57 PDT
Monitoring
Our third-party has remediated the service. We will continue to monitor the issue and provide updates as we have them.
Posted Aug 04, 2022 - 16:22 PDT
Identified
Our third-party has identified this issue and we are actively working with them for the fix. We will continue to provide updates as we have them.
Posted Aug 04, 2022 - 16:01 PDT
Investigating
We are seeing intermittent issue on our Billing Page, our engineer team is currently investigating and will provide updates as we have them.
Posted Aug 04, 2022 - 15:06 PDT
This incident affected: Zoom Website (Web Portal).