The problem causing a subset of users to experience an issue with Zoom Meetings' Dial-In and Dial-Out features in New York and San Jose regions has been fixed. We will continue to monitor and provide updates as we have them.
Posted Jul 29, 2025 - 11:59 PDT
Identified
We have identified the issue causing a subset of users to experience an issue with Zoom Meetings' Dial-In and Dial-Out features in New York and San Jose regions. We will continue to provide updates as we have them.
Posted Jul 29, 2025 - 10:41 PDT
Update
We continue to investigate a subset of users experiencing an issue with Zoom Meetings' Dial-In and Dial-Out features in New York and San Jose regions. We will provide updates as we have them.
Posted Jul 29, 2025 - 10:00 PDT
Investigating
A subset of users are experiencing an issue with Zoom Meetings' Dial-In and Dial-Out features in New York and San Jose regions. We are currently investigating and will provide updates as we have them.
Posted Jul 29, 2025 - 08:43 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).