A subset of China customers are intermittently experiencing audio loss from CRC.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 13, 2022 - 00:57 PST
Monitoring
We have resolved the issue causing intermittent audio loss from CRC in China. We will continue to monitor and provide updates as we have them.
Posted Nov 13, 2022 - 00:46 PST
Identified
We have identified the issue of intermittent audio loss from CRC in China. Our Engineers are currently investigating and we will provide updates as we have them.
Posted Nov 12, 2022 - 23:52 PST
Update
We continue to investigate intermittent audio loss from CRC in China. We will provide updates as we have them.
Posted Nov 12, 2022 - 23:12 PST
Update
We continue to investigate intermittent audio loss from CRC in China. We will provide updates as we have them.
Posted Nov 12, 2022 - 22:39 PST
Update
We continue to investigate intermittent audio loss from CRC in China. We will provide updates as we have them.
Posted Nov 12, 2022 - 22:11 PST
Investigating
Our monitoring has detected service degradation in China where the Zoom Conference Room Connector mentioned below are impacted. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 12, 2022 - 21:57 PST