Issue with outbound calls from Zoom Phone users to China.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted May 29, 2023 - 03:24 PDT

Monitoring

We have resolved an issue where outbound calls from Zoom phone users to China is impacted. We will monitor and provide updates as we have them.
Posted May 29, 2023 - 03:08 PDT

Identified

We identified an issue with provider where outbound calls from Zoom phone users to China is impacted. We will provide updates as we have them.
Posted May 29, 2023 - 01:38 PDT

Update

We continue to investigate an issue where outbound calls from Zoom phone users to China is impacted. We will provide updates as we have them.
Posted May 29, 2023 - 00:40 PDT

Investigating

We are investigating an issue where outbound calls from Zoom phone users to China is impacted. We will provide updates as we have them.
Posted May 29, 2023 - 00:03 PDT
This incident affected: Zoom Phone - HONG KONG/CHINA (Calling (Inbound/Outbound)).