Issue with Smart Notes feature in the Zoom Contact Center
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 12:24 PDT
Monitoring
We have resolved the issue with the Smart Notes feature in Zoom Contact Center system. We will continue to monitor and provide updates as we have them.
Posted Aug 13, 2024 - 12:13 PDT
Update
We continue to investigate an issue with the Smart Notes feature in Zoom Contact Center system. We will continue to provide updates as we have them.
Posted Aug 13, 2024 - 11:22 PDT
Update
We continue to investigate an issue with the Smart Notes feature in Zoom Contact Center system. We will continue to provide updates as we have them.
Posted Aug 13, 2024 - 09:57 PDT
Investigating
Our monitoring has detected an issue with the Smart Notes feature in Zoom Contact Center system. We are currently investigating and will provide updates as we have them.
Posted Aug 13, 2024 - 09:03 PDT
This incident affected: Zoom Contact Center - Global (Zoom AIC).