Issue in Japan dial-in numbers
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 17:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 16:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2020 - 17:24 PDT
Identified
Our dial-in numbers in Japan (+81 *****1488, +81 *** *** 5040) may be experiencing intermittent issues due to excessive demand during peak hours. Some users may not be able to connect to Zoom meetings using dial-in numbers. Our engineering team is actively working on resolving this issue. We advise our users in Japan to join meetings using their Computer audio.
Posted Mar 11, 2020 - 17:05 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).