A subset of users are unable to view Cloud Recordings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 17, 2022 - 15:42 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to view cloud recordings. We will continue to monitor and provide updates as we have them.
Posted Jul 17, 2022 - 15:29 PDT
Identified
We have identified the issue causing a subset of users to be unable to view cloud recordings. We are currently working on implementing a remediation and will provide updates as we have them.
Posted Jul 17, 2022 - 15:04 PDT
Update
We are continuing to investigate this issue, we will post updates as we have them.
Posted Jul 17, 2022 - 14:31 PDT
Investigating
We have received reports of a subset of users being unable to view cloud recordings. We are currently investigating and will provide updates as we have them.
Posted Jul 17, 2022 - 13:52 PDT
This incident affected: Zoom Meetings (Recording).