A subset of users would be experiencing issues with Zoom meetings in China.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Feb 18, 2025 - 02:05 PST
Monitoring
We have fixed the issue where a subset of users were experiencing issues with Zoom meetings in China. We will continue provide updates as soon as there is more information to share.
Posted Feb 18, 2025 - 01:54 PST
Update
We are continuing to investigate this issue & will provide updates as soon as there is more information to share.
Posted Feb 18, 2025 - 01:12 PST
Investigating
We have detected service degradation where a subset of users would be experiencing issues with Zoom meetings in China. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Feb 18, 2025 - 00:37 PST
This incident affected: Zoom Meetings (Zoom Meetings).