Issue with Zoom Phone and Zoom Contact Center in Japan region

Incident Report for Zoom

Resolved

On 07/01/2025 16:24 UTC to 16:37 UTC, a subset of users may have experienced call drop issues with Zoom Phone and Zoom Contact Center in Japan region. We have fixed this issue and the incident has been resolved.
Posted Jul 01, 2025 - 09:46 PDT