We have resolved the issue with Zoom's services in Saudi Arabia region. We will continue to monitor and provide updates as we have them.
Posted Nov 17, 2024 - 09:46 PST
Update
We continue to work to address the identified issue with Zoom's services in Saudi Arabia region. Zoom will provide updates as soon as there is more information to share.
Posted Nov 17, 2024 - 09:27 PST
Identified
We have identified the issue with Zoom's services in Saudi Arabia region, Zoom will provide updates as soon as there is more information to share.
Posted Nov 17, 2024 - 07:30 PST
Update
We continue to investigate the issue, We will provide more updates as we have them.
Posted Nov 17, 2024 - 06:43 PST
Investigating
Our monitoring has detected service degradation with Zoom's services in Saudi Arabia. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 17, 2024 - 06:27 PST
This incident affected: Zoom Chat (File Transfers: File, Video, Pictures, Voice), Zoom Website (Web Client), and Zoom Meetings (Live Transcription).