Issue with Zoom Contact Center service

Incident Report for Zoom

Resolved

The incident has been resolved.
Posted Jun 12, 2025 - 13:46 PDT

Monitoring

The issue with Zoom Contact Center for voice bot and chat bot integrations that use Google services has been fixed. We will continue to monitor and provide updates as we have them.
Posted Jun 12, 2025 - 13:36 PDT

Investigating

Zoom Contact Center is experiencing a service interruption for voice bot and chat bot integrations that use Google services. We are investigating and will update shortly.
Posted Jun 12, 2025 - 13:12 PDT
This incident affected: Zoom Contact Center - Global (Zoom Contact Center).