Australia dial number connection issue
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:30 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to dial into +61 2 **** 2088. We will continue to monitor and provide updates as we have them.
Posted Jul 28, 2022 - 15:14 PDT
Identified
Our upstream carrier has identified the issue causing a subset of users to be unable to dial into +61 2 **** 2088. We are actively working with them for the fix, and will post updates as we have them.
Posted Jul 28, 2022 - 09:58 PDT
Update
We are continuing to work with our upstream carrier to resolve this issue. We will post updates every day or as we have updates.
Posted Jul 27, 2022 - 19:50 PDT
Update
We are continuing to investigate this issue. We will post updates every hour or as we have updates.
Posted Jul 27, 2022 - 19:20 PDT
Update
We are continuing to investigate this issue. We will post updates every hour or as we have updates.
Posted Jul 27, 2022 - 18:21 PDT
Update
We are continuing to investigate this issue. We will post updates as we have them.
Posted Jul 27, 2022 - 17:32 PDT
Update
We are continuing to investigate this issue. We will post updates as we have them.
Posted Jul 27, 2022 - 16:54 PDT
Investigating
A subset of users are unable to dial into +61 2 **** 2088. We are currently investigating the root cause. In the meantime please utilize an alternate number that is displayed in the meeting invite or utilize computer audio.
Posted Jul 27, 2022 - 16:27 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).