Issue with split meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 09:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 09:19 PDT
Investigating
A subset of customers may experience split meetings, we have identified the problem and are currently investigating.
Posted Jul 28, 2020 - 09:00 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars).