A subset of customers are experiencing delay with processing Zoom Meeting recordings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 01:56 PDT
Monitoring
We have resolved the issue causing delay in Zoom Meeting recording processing. We will continue to monitor and provide updates as we have them.
Posted Mar 15, 2023 - 00:29 PDT
Identified
We identified the problem and isolated it, we are waiting for the backlog to be cleared. We will continue to monitor and provide updates.
Posted Mar 15, 2023 - 00:16 PDT
Investigating
Our monitoring has detected service degradation with respect to one of the Zoom Meeting Recording zones. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Mar 14, 2023 - 23:58 PDT
This incident affected: Zoom Meetings (Recording).