A subset of customers in China are experiencing an issue accessing Zoom.
Incident Report for Zoom
Resolved
This incident has been resolved
Posted Mar 14, 2023 - 20:56 PDT
Monitoring
The issue which caused connectivity issues for a subset of users in China has been resolved. We will continue to monitor and provide updates as we have them
Posted Mar 14, 2023 - 08:14 PDT
Update
We continue to investigate the issue with customers in China that are experiencing an issue accessing Zoom. We will continue to provide updates as we have them.
Posted Mar 14, 2023 - 07:00 PDT
Investigating
We are investigating an issue for customers in China that are unable to access Zoom. We will provide updates as we have them
Posted Mar 13, 2023 - 22:59 PDT
This incident affected: Zoom Meetings (Zoom Meetings).