Issue with YouTube Live Streaming
Incident Report for Zoom
Resolved
Our team has resolved the issue impacting Youtube live streaming.
Posted Jun 15, 2020 - 11:24 PDT
Investigating
We are currently investigating reports of users unable to stream to YouTube. Our engineering team is currently investigating.
Posted Jun 15, 2020 - 09:53 PDT
This incident affected: Zoom Meetings (Live Streaming).