The intermittent network issues in Saudi Arabia impacting Zoom services in the region has been resolved. We will continue to monitor and provide updates as we have them.
Posted 8 days ago. Feb 04, 2025 - 09:27 PST
Identified
We have identified the intermittent network issues in Saudi Arabia impacting Zoom services in the region. We will continue to provide updates as we have them.
Posted 8 days ago. Feb 04, 2025 - 08:30 PST
Investigating
We have identified intermittent network issues in Saudi Arabia impacting Zoom services in the region. We will provide regular updates.
Posted 8 days ago. Feb 04, 2025 - 07:57 PST
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Whiteboard), Zoom Website (Zoom Dashboard & Reporting), Zoom Phone - EMEA (Zoom Phone, Calling (Inbound/Outbound), Devices (Softphones/Deskphones), BYOC - Premises, Provider Exchange, Emergency Calling, Recording Service, SMS/MMS (Inbound/Outbound)), and Zoom Contact Center - EMEA (Zoom Contact Center, Voice (Inbound/Outbound), Video (Inbound/Outbound), Chat (Inbound/Outbound), 3rd Party Messaging/Social (Inbound/Outbound), Email (Inbound), Outbound Dialers, Remote Control, AI Expert Assist, Recording Service, BYOC - Premises).