Issue with 2-Factor Authentication SMS not being received.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 23:28 PDT
Monitoring
The issue with respect to the reports of SMS 2FA messages not being received has been resolved. We will keep monitoring and provide updates as we have them.
Posted Jul 28, 2024 - 17:56 PDT
Update
If you are experiencing an issue receiving your 2FA code via SMS delivery, as a workaround you may choose to have your 2FA code sent via a phone call instead. This will call the number associated with your user. Zoom will provide updates as soon as there is more information to share.
Posted Jul 28, 2024 - 08:19 PDT
Update
If you are experiencing an issue receiving your 2FA code via SMS delivery, as a workaround you may choose to have your 2FA code sent via a phone call instead. This will call the number associated with your user. Zoom will provide updates as soon as there is more information to share.
Posted Jul 27, 2024 - 11:35 PDT
Update
We are continuing to work on a fix for this issue. Zoom will provide updates as soon as there is more information to share.
Posted Jul 27, 2024 - 10:35 PDT
Update
We are continuing to work on a fix for this issue. Zoom will provide updates as soon as there is more information to share.
Posted Jul 27, 2024 - 06:30 PDT
Identified
We have identified the issue with respect to the reports of SMS 2FA messages not being received. Zoom will provide updates as soon as there is more information to share.
Posted Jul 27, 2024 - 02:27 PDT
This incident affected: Zoom Website (Web Portal).