Issue with AI Companion's Team chat compose and thread summary in USA
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 01:39 PDT
Monitoring
We have resolved the issue, We will continue to monitor and provide updates as we have them.
Posted Sep 18, 2024 - 01:23 PDT
Update
We continue to investigate service degradation affecting a subset of users in the USA who are experiencing issues with AI Companion Chat Compose, thread summaries, and content generation for the AI Companion whiteboard service. Please note that live transcription during Zoom meetings is functioning normally and is not impacted. Our engineers are currently assessing the impact and root cause of the other services. Zoom will provide updates as soon as more information is available
Posted Sep 18, 2024 - 00:36 PDT
Update
We continue to investigate service degradation affecting a subset of users in the USA who are experiencing issues with AI Companion Chat Compose, thread summaries,content generation for the AI Companion whiteboard service and Live transcription with Zoom meetings. Our engineers are currently assessing the impact and root cause. Zoom will provide updates as soon as more information is available.
Posted Sep 17, 2024 - 23:38 PDT
Investigating
Our monitoring has detected service degradation where a subset of users in USA are experiencing issues with AI Companion Chat Compose and thread summary, Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 17, 2024 - 23:00 PDT
This incident affected: Zoom Chat (Zoom AIC) and Zoom Meetings (Live Transcription).