Temporarily Disabling ‘Call Me for Webinar Feature’
Incident Report for Zoom
Resolved
We have re-enabled the ability to control whether Webinar attendees have access to Call Me and Toll-Free dial-in options.
Posted Sep 16, 2020 - 22:06 PDT
Update
We have temporarily disabled the new telephone options we added for webinar attendees this past weekend. Specifically, the ability for webinar attendees to use Call Me and/or Toll-free & Fee based numbers has been disabled. Webinar attendees can still join via toll numbers as they have been doing prior to this weekend. Also, there is no change to the panelist experience. (This post was updated on September 9th, 2020)
Posted Sep 09, 2020 - 10:07 PDT
Identified
We have temporarily disabled the telephone options for webinar attendees in Zoom version 5.2.3 and plan to re-enable them in the next few weeks. In the meantime, attendees may connect to Webinar audio through the Zoom desktop client, web client, or mobile app. Webinar hosts and panelists can still join by telephone, as well as through computer audio. All phone features for webinar attendees have been disabled for the time being, but panelists are unaffected.
Posted Sep 09, 2020 - 03:09 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).