Zoom Service Status

Issue with English live transcription and translation service in Australia.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 12 days ago. Mar 23, 2025 - 00:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted 12 days ago. Mar 23, 2025 - 00:40 PDT

Identified

We have identified the issue and are working on remediation. We will continue to provide updates as we have them.
Posted 12 days ago. Mar 23, 2025 - 00:21 PDT

Investigating

Our monitoring has detected a service degradation affecting Zoom's live transcription and translation service for the English language in Australia. Our engineers are currently investigating the issue to determine the impact and root cause. Zoom will provide updates as soon as more information becomes available
Posted 12 days ago. Mar 23, 2025 - 00:14 PDT
This incident affected: Zoom Meetings (Live Transcription).