A subset of customers experiencing an issue with Zoom chat and notification service in APAC region
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 21:14 PDT
Monitoring
We have mitigated the issue with degraded performance and will continue to monitor and provide updates as we have them.
Posted Sep 09, 2024 - 21:04 PDT
Update
We continue to work towards a resolution and will provide more updates as they become available.
Posted Sep 09, 2024 - 20:53 PDT
Identified
We have identified the issue which impacts a subset of users in APAC region facing service degradation with Zoom chat, notification service and Zoom Rooms. We will provide more updates as we have them.
Posted Sep 09, 2024 - 20:20 PDT
Update
We continue to investigate the issue which impacts a subset of users in APAC region facing service degradation with Zoom chat, notification service and Zoom Rooms. Our engineers are currently investigating the issue. Zoom will provide updates as soon as there is more information to share.
Posted Sep 09, 2024 - 20:03 PDT
Investigating
We have received reports of a subset of users in Australia and Singapore facing service degradation with Zoom chat and notification service. Our engineers are currently investigating the issue. Zoom will provide updates as soon as there is more information to share.
Posted Sep 09, 2024 - 19:29 PDT
This incident affected: Zoom Chat (Zoom Chat, Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications) and Zoom Rooms (Zoom Rooms).