Cloud Room Connector certificate verification errors
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted May 27, 2020 - 07:21 PDT
Identified
Customers attempting to connect to our Cloud Room Connector service through TLS may experience a certificate verification error. Our teams have identified the root cause and are working on a solution. As a temporary workaround, customers can add the intermediate and potentially the root DigiCert certificate to their system’s trust store manually - details can be found at https://support.zoom.us/hc/en-us/articles/360044092031
Posted May 26, 2020 - 14:08 PDT
This incident affected: Conference Room Connector (Zoom Cloud Room Connector).