A subset of users are unable to register and make zoom phone calls
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 14:51 PST
Monitoring
We have resolved the issue causing a subset of users to experience slow Zoom phone registrations and call drops. We will continue to monitor and provide updates as we have them.
Posted Dec 14, 2021 - 14:31 PST
Investigating
We are investigating reports of slow Zoom phone registrations and call drops. We have received reports of users being unable to make and receive calls using Zoom Phone. Our engineers are currently working to resolve this issue. We will provide updates as we have them.
Posted Dec 14, 2021 - 13:41 PST
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).