Zoom Service Status

We are investigating an issue with publishing Zoom Events.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 2 years ago. May 22, 2023 - 16:58 PDT

Monitoring

The issue with publishing Zoom Events has been resolved. We will continue to monitor and provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 16:49 PDT

Identified

We have identified the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 16:33 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 16:00 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 15:30 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 15:00 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 14:47 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 14:29 PDT

Update

We continue to investigate the issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 14:13 PDT

Investigating

We are investigating an issue with publishing Zoom Events. We will provide updates as we have them.
Posted 2 years ago. May 22, 2023 - 13:53 PDT
This incident affected: Zoom Events.