Service degradation with Zoom for Outlook Extension
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 15:02 PDT
Monitoring
The issue causing service degradation with Zoom for Outlook Extension has been resolved. We will keep monitoring and provide updates as we have them.
Posted Jul 30, 2024 - 08:37 PDT
Identified
We have identified the issue causing service degradation with Zoom for Outlook Extension. We will continue to provide updates as we have them.
Posted Jul 30, 2024 - 07:44 PDT
Investigating
Our monitoring has detected service degradation with Zoom for Outlook Extension. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jul 30, 2024 - 07:08 PDT
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).