Issue provisioning SMS 10DLC campaigns

Incident Report for Zoom

Resolved

We are resolving our status post for this issue. Zoom has done all we can to work around the issue causing intermittent errors while provisioning SMS 10DLC campaigns to numbers. We will continue to work with our downstream provider and will continue to monitor for any further issues.
Posted May 03, 2024 - 13:40 PDT

Update

We continue to work with the downstream provider to resolve the issue causing intermittent errors while provisioning SMS 10DLC campaigns to numbers. We will continue to provide updates as we have them.
Posted May 03, 2024 - 07:00 PDT

Update

We continue to work with the downstream provider to resolve the issue causing intermittent errors while provisioning SMS 10DLC campaigns to numbers. We will continue to provide updates as we have them.
Posted May 02, 2024 - 23:02 PDT

Update

We continue to work with the downstream provider to resolve the issue causing intermittent errors while provisioning SMS 10DLC campaigns to numbers. We will continue to provide updates as we have them.
Posted May 02, 2024 - 12:56 PDT

Identified

We have identified an issue with a downstream provider causing unexpected errors while provisioning SMS 10DLC campaigns to numbers.
Posted May 02, 2024 - 10:00 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom Contact Center - NORTH AMERICA (SMS (Inbound/Outbound)).