Issue with Integration Services
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 11:37 PDT
Monitoring
We have resolved the intermittent delay issue with Integration services for LTI, EPIC and Teams. We will continue to monitor and provide updates as we have them.
Posted Jul 10, 2024 - 10:06 PDT
Update
We are still investigating the intermittent delay issue with Integration services for LTI, EPIC and Teams. We will provide updates as we have them.
Posted Jul 10, 2024 - 09:32 PDT
Investigating
We have detected an delay issue with Integration services for LTI, EPIC and Teams. We are currently investigating and will provide updates as we have them.
Posted Jul 10, 2024 - 08:58 PDT
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).