Zoom Service Status
Issue with live meeting dashboard in Saudi Arabia region
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted 8 days ago. Feb 04, 2025 - 06:05 PST
Monitoring
We have resolved the issue with live meeting dashboard in Saudi Arabia region. We will continue to monitor and provide updates as we have them.
Posted 8 days ago. Feb 04, 2025 - 05:50 PST
Investigating
We are currently investigating an issue with live meeting dashboard in Saudi Arabia region. We will provide updates as we have them.
Posted 8 days ago. Feb 04, 2025 - 05:11 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting).