A subset of users would be experiencing issues with Inbound / Outbound calls in UK.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 03:11 PST
Monitoring
We have fixed the issue where a subset of users were experiencing issues with Inbound / Outbound calls in UK. We are monitoring the results & will provide updates as soon as there is more information to share.
Posted Jan 23, 2025 - 03:01 PST
Investigating
We have detected service degradation where a subset of users would be experiencing issues with Inbound / Outbound calls in UK. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jan 23, 2025 - 01:35 PST
This incident affected: Zoom Phone - EMEA (Calling (Inbound/Outbound)).