Zoom Service Status

A subset of users from Europe are unable to make inbound or outbound calls via Zoom Phone.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 3 years ago. Feb 04, 2022 - 06:13 PST

Monitoring

We have resolved the issue causing a subset of users from Europe are unable to make inbound or outbound calls via Zoom phone. We will continue to monitor and provide updates as we have them.
Posted 3 years ago. Feb 04, 2022 - 05:15 PST

Identified

We have identified the issue causing a subset of users from Europe are unable to make inbound or outbound calls via Zoom phone. We will continue to provide updates as we have them.
Posted 3 years ago. Feb 04, 2022 - 04:28 PST

Investigating

We are investigating reports of a subset of users from Europe who are unable to make inbound or outbound calls via Zoom Phone. Engineers are currently investigating & we will post updates as we have them.
Posted 3 years ago. Feb 04, 2022 - 03:40 PST
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).