Zoom Service Status

A subset of European users are unable to sign in to Zoom Native Client

Incident Report for Zoom

Resolved

We have resolved the issue causing a subset of users in Europe to be unable to sign in to the native desktop and mobile Zoom clients.
Posted 4 years ago. Jan 19, 2021 - 09:06 PST

Monitoring

We have resolved the issue causing a subset of users in Europe to be unable to sign in to the native desktop and mobile Zoom clients. We will continue to monitor. Please report any new issues to support.
Posted 4 years ago. Jan 19, 2021 - 08:52 PST

Identified

We have identified the issue causing a subset of users in Europe to be unable to sign in to native desktop and mobile Zoom client. This does not impact signing in through the web client. We will provide updates as they become available.
Posted 4 years ago. Jan 19, 2021 - 08:21 PST

Investigating

We are currently investigating reports that a small subset of users based in Europe are unable to sign into the native desktop and mobile Zoom clients.
Posted 4 years ago. Jan 19, 2021 - 08:08 PST
This incident affected: Zoom Chat (Zoom Chat).