Issues starting/joining meetings and visiting the Zoom website in China
Incident Report for Zoom
Resolved
We have confirmed that the zoom.us website is now accessible in China in addition to zoom.com.
Posted Nov 17, 2019 - 14:23 PST
Update
Our investigation remains ongoing and we sincerely apologize for any inconvenience.
Posted Sep 19, 2019 - 06:43 PDT
Update
Our investigation remains ongoing and we sincerely apologize for any inconvenience.
Posted Sep 19, 2019 - 00:16 PDT
Update
We have confirmed that Zoom’s website (zoom.us), meetings, and webinars are currently inaccessible in China. Our investigation remains ongoing, but thus far we’ve determined that the cause is an inability to connect to the local China DNS (domain name system).

Customers in China, please contact our customer support if you require assistance at cnsupport@zoomus.zendesk.com
Posted Sep 10, 2019 - 10:11 PDT
Identified
Engineer identified the issue was caused by local DNS. We are still investigating this matter.
Posted Sep 08, 2019 - 23:09 PDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2019 - 19:52 PDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2019 - 19:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2019 - 18:52 PDT
Update
We are continue to investigating the issues.
Posted Sep 08, 2019 - 18:22 PDT
Investigating
We are currently investigating reports of customers in China being unable to visit the Zoom website (zoom.us) and unable to start and join meetings and webinars. Our team is currently investigating these reports.
Posted Sep 08, 2019 - 17:52 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars) and Zoom Website (Download Center).