Issue with reporting log with Zoom Contact Center
Incident Report for Zoom
Resolved
The incident has been resolved.
Posted Dec 08, 2022 - 17:22 PST
Monitoring
We have resolved the issue for all active data and are working to repopulate the previous one (1) days data in the system. There is no data loss. We will provide updates as repopulation of the data continues.
Posted Dec 08, 2022 - 12:58 PST
Identified
We have identified the issue and are actively implementing remediations. We will update as we have more info.
Posted Dec 08, 2022 - 12:38 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 12:21 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 12:02 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 11:49 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 11:30 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 11:18 PST
Update
We continue to investigate issues with Contact Center reporting for Completed Engagement Logging. We will provide updates as we have them.
Posted Dec 08, 2022 - 11:01 PST
Investigating
We are investigating issues with Contact Center reporting for Completed Engagement Logging.
Posted Dec 08, 2022 - 10:42 PST
This incident affected: Zoom Contact Center - Global (Web Portal (Admin/Users/Provisioning)).