Issue with Webhook Delays
Incident Report for Zoom
Resolved
We have resolved the issue causing a subset of customers to experience increased Webhook deliverability latency.
Posted Sep 30, 2020 - 13:14 PDT
Identified
We have identified the issue causing a subset of customers to experience increased Webhook deliverability latency in some, but not all accounts.
Posted Sep 30, 2020 - 10:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 08:47 PDT
Investigating
We have received reports from a subset of customers experiencing increased Webhook deliverability latency in some, but not all accounts. We are currently investigating and will provide updates as we have them.
Posted Sep 30, 2020 - 07:29 PDT
This incident affected: Zoom Developer Platform (Webhooks).