Important Notice: Please update all of your Zoom applications to version 5.0 or higher. After May 30, 2020, all Zoom applications on older versions will receive a forced upgrade when trying to join meetings as GCM Encryption will be fully enabled across the Zoom platform. Learn more on how to update your Zoom application or update now.
Issues starting/joining meetings and visiting the Zoom website
Incident Report for Zoom
Resolved
The issue is now resolved.
Posted Sep 09, 2019 - 11:00 PDT
Update
The issue is now resolved, and we will continue to monitor.
Posted Sep 09, 2019 - 10:21 PDT
Monitoring
We had received reports of customers being unable to visit the Zoom website (zoom.us) and unable to start and join new meetings and webinars.
Posted Sep 09, 2019 - 10:15 PDT
This incident affected: Zoom Meetings and Zoom Video Webinars.