We have fixed the issue where a subset of users experienced issues with Meeting Dashboards. We will continue to monitor & provide updates as soon as there is more information to share.
Posted Jul 31, 2025 - 05:23 PDT
Update
Teams are working on the fix to mitigate the issue. We will continue to provide updates as we have them.
Posted Jul 31, 2025 - 03:39 PDT
Update
We continue to work on a fix for this issue & will provide updates as soon as there is more information to share.
Posted Jul 31, 2025 - 02:37 PDT
Identified
We have identified the cause for service degradation where a subset of users may experience issues with Meeting Dashboards. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share
Posted Jul 31, 2025 - 01:17 PDT
Investigating
We have detected service degradation where a subset of users may experience issues with Meeting Dashboards. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jul 31, 2025 - 00:17 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).