A subset of Cisco Telepresence devices lost registration to Zoom Phone
Incident Report for Zoom
Resolved
The incident has been resolved. Kindly follow the workaround of rebooting the impacted Cisco Telepresence devices to restore the functionality.
Posted May 23, 2022 - 02:48 PDT
Identified
During regular planned maintenance of the Zoom Phone backend, an unforseen bug caused some Cisco Telepresence devices to lose their registration to the Zoom Phone services. This bug has been identified and resolved. The impacted devices are unable to automatically re-register to the Zoom Phone backend and will require to be rebooted to restore functionality.
Posted May 23, 2022 - 01:42 PDT
This incident affected: Global - Zoom Phone (Cisco Rooms registered to Zoom Phone).