Issue with Web Client Joining Meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 12:32 PDT
Monitoring
We have resolved the issue with Zoom screen sharing with web client joining meetings where a subset of users may experience screen share button missing. We will continue to monitor and provide updates as we have them.
Posted Jul 25, 2024 - 12:11 PDT
Identified
We have detected an issue with Zoom screen sharing with web client joining meetings where a subset of users may experience screen share button missing. We will provide updates as we have them.
Posted Jul 25, 2024 - 10:15 PDT
This incident affected: Zoom Meetings (Zoom Meetings).